Metal Type: Home | Library | Forum | Free Ads | Store

Author Topic: The lead-pump stopped casting NI or NL  (Read 188 times)

0 Members and 1 Guest are viewing this topic.

John Cornelisse

  • Moderator
  • *****
  • Posts: 188
  • 31/10/2014
The lead-pump stopped casting NI or NL
« on: October 03, 2020, 11:03:17 AM »
Casting a 17*15 or 17*16 die-case will need the die-case to move a little bit further to reach the NI- of the NL-pin.

But when the air pressure is too high, it can active the 0075-pin that will stop the lead pump, and no character will be cast at all.

Besides this the position of the adjusting wedges will change too, and the adjusting spaces will not fit the length of the line anymore.

Just lowering the air pressure of the compressor low enough will solve the problem:

add the code NL on the ribbon, run the caster and look at the 0075-handle (and the S-needle too) at the rear of the bridge...



Minty1310

  • Tea Boy
  • *
  • Posts: 3
  • 09/03/2020
Re: The lead-pump stopped casting NI or NL
« Reply #1 on: October 05, 2020, 08:18:14 AM »
Hi
Your air pressure should not need to exceed 15 psi.
EB

John Cornelisse

  • Moderator
  • *****
  • Posts: 188
  • 31/10/2014
Re: The lead-pump stopped casting NI or NL
« Reply #2 on: October 05, 2020, 04:23:56 PM »
I do not know, why this 0075-pin will be activated when the air pressure is to high. All those different attachments together on the machine.

I suppose the unit-shift attachment for 16*17 die cases might add a connection to that pin.

Keri Szafir

  • Old Hand
  • *****
  • Posts: 74
  • Monotype Geek
  • 26/01/2016
    • rpi2caster blog
Re: The lead-pump stopped casting NI or NL
« Reply #3 on: October 06, 2020, 06:16:02 AM »
Check the teflon plate you've put on your machine instead of the unit-adding switch valve. There may be a leakage between N and 0075 (remember the NK / NJ / NKJ combinations when unit adding is engaged?). Some silicone sealant should do the job nicely.
"10 most common mistakes made by beginner programmers: missing semicolon, undeclared variable and an off-by-one error."
Technical specialist at Book Art Museum, Lodz, Poland
http://book.art.pl/index.php/en/

John Cornelisse

  • Moderator
  • *****
  • Posts: 188
  • 31/10/2014
Re: The lead-pump stopped casting NI or NL
« Reply #4 on: October 10, 2020, 09:06:46 PM »
With a machine equipped with Unit-shift, Unit-Adding, the MNK-attachment also.... also the codes for repeat signalls...

these give a lot of connections, and when the air pressure is too high, the air might leak into some strange pipes...

This was not with a computer interface controlled machine, after cleaning a press with high air pressure, the air pressure was not lowered and connected with the caster again...